1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Welcome to Lightroom Forums! We're a friendly bunch, so please feel free to register and join in the conversation. If you're not familiar with forums, you'll find step by step instructions on how to register and post your first thread under Help on the menubar above. You're also welcome to join our newsletter, download our free Lightroom Quick Start eBook and explore our other FAQ resources.
    Dismiss Notice

Why do I not have a "Signature" option?

Discussion in 'Website Suggestions & Comments' started by prbimages, Jan 9, 2018.

  1. prbimages

    prbimages Member

    Joined:
    Jun 13, 2017
    Messages:
    79
    Location:
    Melbourne, Australia
    Lightroom Experience:
    Intermediate
    Primary OS:
    Windows 10
    Lightroom Version:
    Classic 7
    I mentioned this in another thread, but thought it would fit better if I posted it in its own thread here.

    I seem to be missing the option to create a "Signature" for the forum:

    ScreenClip.png

    Any way to get this corrected? Thanks :)
     
  2. clee01l

    clee01l Lightroom Guru Staff Member Lightroom Guru

    Joined:
    Jun 20, 2009
    Messages:
    13,427
    Location:
    Bellaire, TX USA
    Lightroom Experience:
    Power User
    Primary OS:
    Mac 10.13.x High Sierra
    Lightroom Version:
    Classic 7
    Pick on your name in the menubar just to the left of the menu item "INBOX". The click on Signature in the sub menu that opens.
     
  3. prbimages

    prbimages Member

    Joined:
    Jun 13, 2017
    Messages:
    79
    Location:
    Melbourne, Australia
    Lightroom Experience:
    Intermediate
    Primary OS:
    Windows 10
    Lightroom Version:
    Classic 7
    Hi Cletus, please examine the screenshot in my previous post - it shows that my sub-menu does not have any "Signature" option.
     
  4. clee01l

    clee01l Lightroom Guru Staff Member Lightroom Guru

    Joined:
    Jun 20, 2009
    Messages:
    13,427
    Location:
    Bellaire, TX USA
    Lightroom Experience:
    Power User
    Primary OS:
    Mac 10.13.x High Sierra
    Lightroom Version:
    Classic 7
    Now I understand. Maybe it has something to do with having only 73 posts. Jim or Victoria will have to answer that. Different levels of trust are needed to keep out Spammers. If It can be fixed , then Jim or Victoria can do that.
     
  5. Jim Wilde

    Jim Wilde Lightroom Guru Staff Member Moderator Lightroom Guru

    Joined:
    Feb 1, 2010
    Messages:
    10,348
    Location:
    West Sussex, UK
    Lightroom Experience:
    Advanced
    Primary OS:
    Mac 10.11.x El Capitan
    Lightroom Version:
    Classic 7
    Coincidentally, in relation to another user with a similar question, yesterday I asked Victoria what number of posts was needed in order to allow signatures to be created/edited. She thought it was 10, so maybe there's another issue in play here. I've checked @prbimages profile, but can't see any issue, so I'll forward to Victoria to see if she has time to investigate (given the book deadline she's working towards).
     
  6. Victoria Bampton

    Victoria Bampton Lightroom Queen Staff Member Administrator Moderator Lightroom Guru

    Joined:
    Sep 29, 2007
    Messages:
    19,671
    Location:
    Southampton, UK
    Lightroom Experience:
    Power User
    Primary OS:
    Mac 10.13.x High Sierra
    Lightroom Version:
    CC Cloud
    Hmmmmm, I've tweaked a setting... is that better?
     
  7. prbimages

    prbimages Member

    Joined:
    Jun 13, 2017
    Messages:
    79
    Location:
    Melbourne, Australia
    Lightroom Experience:
    Intermediate
    Primary OS:
    Windows 10
    Lightroom Version:
    Classic 7
    Yes it is! Thank you :)
     

Share This Page