1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Welcome to Lightroom Forums! We're a friendly bunch, so please feel free to register and join in the conversation. If you're not familiar with forums, you'll find step by step instructions on how to register and post your first thread under Help on the menubar above. You're also welcome to join our newsletter, download our free Lightroom Quick Start eBook and explore our other FAQ resources.
    Dismiss Notice

Plug ins not showing up in Export to Menu

Discussion in 'Lightroom 1-6 for Windows & Mac (perpetual)' started by eyejewels, May 7, 2012.

  1. eyejewels

    eyejewels New Member

    May 7, 2012
    Lightroom Experience:
    Primary OS:
    Mac 10.7.x Lion
    Am using Lightroom 3.6 and the plug in manager says plugins are loaded and running but they don't show up in the Export To menu.
    There are several that are supposed to be installed with the program - in the plugin manager it shows Flickr, Facebook, Canon tether, Nikon Tether and SmugMug, none of which show up. The one I've loaded - Zenfolio - shows up and I can use that. I've tried installing Flickr again by putting a downloaded plugin into the plug in folder I created for Zenfolio, but that hasn't worked. I'm using Mac OS X Lion. I can't find any Lightroom folders under Mac os/Library/Application Support/Adobe and in my user folder there are lightroom folders but nothing to do with plugins...
    I have found sort of a workaround in that if I control click on the empty file, in for example, Flickr [under publish services on the left hand tab] I can publish to Flickr and create new sets but they don't show up as named sets.
  2. Jim Wilde

    Jim Wilde Lightroom Guru Staff Member Moderator Lightroom Guru

    Feb 1, 2010
    West Sussex, UK
    Lightroom Experience:
    Primary OS:
    Mac 10.11.x El Capitan
    Lightroom Version:
    6.12 / CC 2015.12
    Lightroom License:
    CC Subscription
    Hi, welcome to the forum.

    Just for clarification, most of those plug-ins which are included with Lightroom are NOT "export plug-ins" and so it's no surprise that you can't see them as "export to..." options in the Export dialog.

    The Flickr, Facebook and Smugmug plug-ins are in fact Publish Services plug-ins, so your Flickr 'workaround' is actually using the tool in the way it is intended to be used. The problem with creating new sets is because I guess you are just dropping your images into the 'Photostream' collection under the Flickr service.....when published they are just added to the Flickr Photostream but not in named sets. However, you can create different collections (smart or static) below the Photostream (just right-click either on the Flickr or Photostream header and choose the option to "Create Photoset" or "Create Smart Photoset"). Give the set a name, populate it, and when you publish the set appears in your Flickr photostream in a set of the same name.

Share This Page