1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Welcome to Lightroom Forums! We're a friendly bunch, so please feel free to register and join in the conversation. If you're not familiar with forums, you'll find step by step instructions on how to register and post your first thread under Help on the menubar above. You're also welcome to join our newsletter, download our free Lightroom Quick Start eBook and explore our other FAQ resources.
    Dismiss Notice

Lightroom CC 2015.10 has an error.

Discussion in 'Lightroom Installation & Performance' started by WimB39, May 19, 2017.

  1. WimB39

    WimB39 New Member

    Joined:
    May 19, 2017
    Messages:
    2
    Location:
    The Netherlands
    Lightroom Experience:
    Intermediate
    Primary OS:
    Windows 10
    Lightroom Version:
    6.10 / CC 2015.10
    Lightroom License:
    CC Subscription
    Hi, When i am looking at the log file in Windows 10 i find an application error concerning Lightroom.exe.
    Sometimes LR stopt working and will be closed.

    Is there somebody who can help me.

    I apologize for the bad English


    upload_2017-5-19_21-11-44.png
     
  2. LRList001

    LRList001 Active Member

    Joined:
    Dec 23, 2012
    Messages:
    111
    Lightroom Experience:
    Intermediate
    Lightroom Version:
    5.7
    Is this the GPU fault? Try switching off gpu acceleration.

    Translation (Google translate):
    Application name with error:
    Time stamp:
    Module name with error:
    Exception code:
    Error margin:
     
  3. Roelof Moorlag

    Roelof Moorlag Active Member

    Joined:
    Jan 27, 2013
    Messages:
    514
    Location:
    Netherlands
    Lightroom Experience:
    Power User
    Primary OS:
    Windows 10
    Lightroom Version:
    6.10 / CC 2015.10
    Lightroom License:
    CC Subscription
    You can this do in Lightroom with menuitem 'Voorkeuren' and the tabblad 'prestaties'. There you can turn off 'GPU gebruiken': Schermafdruk 2017-05-20 09.30.07.jpg
     
  4. WimB39

    WimB39 New Member

    Joined:
    May 19, 2017
    Messages:
    2
    Location:
    The Netherlands
    Lightroom Experience:
    Intermediate
    Primary OS:
    Windows 10
    Lightroom Version:
    6.10 / CC 2015.10
    Lightroom License:
    CC Subscription
    Thanks Roelof,
    LR put it on, on default. I have updated the driver.
    But I will try en deselect the use off the GPU.
     

Share This Page