1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Welcome to Lightroom Forums! We're a friendly bunch, so please feel free to register and join in the conversation. If you're not familiar with forums, you'll find step by step instructions on how to register and post your first thread under Help on the menubar above. You're also welcome to join our newsletter, download our free Lightroom Quick Start eBook and explore our other FAQ resources.
    Dismiss Notice

IOS Live Photos and LL Import

Discussion in 'Managing your Photos & Video' started by broden01, Jun 4, 2016.

  1. broden01

    broden01 New Member

    Joined:
    Aug 9, 2015
    Messages:
    5
    Lightroom Experience:
    Beginner
    Primary OS:
    Windows 10
    I am using a iPad Pro 9.7 and an iPhone SE to take family photos (new great grandson).
    LL imports all the images and leaves the live photo .mov files sometimes. Sometimes the .mov files are imported sometimes not.

    Some .jpg images are imported then not marked as imported on the IOS device, some not all. The next import from the same device will catch new .jpg's as well as some of those already imported.

    I hard disk store my photos by date and use Lightroom to move them to the correct dates and of course the files not correctly imported already exist on the hard disk.

    All the preamble is to ask, I am I doing something wrong?

    I understand Adobe has not offered a solution to "live photos" , but having files already imported repeatedly downloaded is a pain.

    Thanks
     
  2. JohanElzenga

    JohanElzenga Lightroom Guru Staff Member Lightroom Guru

    Joined:
    Jul 2, 2015
    Messages:
    4,754
    Location:
    Netherlands
    Lightroom Experience:
    Power User
    Primary OS:
    Mac 10.12.x Sierra
    Lightroom Version:
    6.12 / CC 2015.12
    Lightroom License:
    CC Subscription
    Apple 'Live photos' is a combination of a jpeg photo and a movie. Lightroom sees the jpeg as a sidecar to the movie, just like when you shoot raw+jpeg. The solution is to go to the Lightroom preferences - General and check the option 'Treat jpeg next to raw files as separate photos'. For those live photos you have already imported, you can get this to work by right-clicking on the folder and chose 'Synchronize folder'.
     
  3. broden01

    broden01 New Member

    Joined:
    Aug 9, 2015
    Messages:
    5
    Lightroom Experience:
    Beginner
    Primary OS:
    Windows 10
    Thanks for your response.

    Last night I took 3 live photos with my iPhone. This morning I opened Lightroom CC checked preferences to make sure that the settings were set as you recommended, they were already set that way. Then I connected the iPhone and used the import dialogue, selected the 3 live photos. The .jpgs were checked as well as the .mov files. The import copied the .jpg file and gave a dialog box with the .mov files listed as no data in these files and they were not imported. On the other hand Google photos copied both to the cloud with no issues. Live photos work in Google Photos.

    I sure hope that Adobe is looking at the fact that there are an awful lot of iPhones out there so there are going to be a lot of CC users having this issue.
     
  4. JohanElzenga

    JohanElzenga Lightroom Guru Staff Member Lightroom Guru

    Joined:
    Jul 2, 2015
    Messages:
    4,754
    Location:
    Netherlands
    Lightroom Experience:
    Power User
    Primary OS:
    Mac 10.12.x Sierra
    Lightroom Version:
    6.12 / CC 2015.12
    Lightroom License:
    CC Subscription
    Strange. We had another user here recently with the same question, and for him the procedure worked that he could see both the jpegs and the movies in Lightroom.
     
  5. Rebecca Brandau

    Rebecca Brandau New Member

    Joined:
    Aug 13, 2016
    Messages:
    1
    Lightroom Experience:
    Advanced
    Primary OS:
    Mac 10.10.x Yosemite
    Lightroom Version:
    6.6 / CC 2015.6
    Lightroom License:
    CC Subscription
    Hi! I just wanted to log in and thank you for this advice. I just did this, and it worked perfectly! I can now see both the .mov and .jpg files and the .jpg files open in the Develop Module. Day made!
     
  6. keith weng

    keith weng New Member

    Joined:
    Sep 23, 2016
    Messages:
    2
    Lightroom Experience:
    Advanced
    Primary OS:
    Mac 10.10.x Yosemite
    Lightroom Version:
    6.3 / CC 2015.3
    Lightroom License:
    CC Subscription
    In Lightroom 2015.3 after I do the "sync folder" LR sees ONLY the static image, there doesn't seem to be a way to see the movie as well. Any thoughts ? Thx.
     
  7. JohanElzenga

    JohanElzenga Lightroom Guru Staff Member Lightroom Guru

    Joined:
    Jul 2, 2015
    Messages:
    4,754
    Location:
    Netherlands
    Lightroom Experience:
    Power User
    Primary OS:
    Mac 10.12.x Sierra
    Lightroom Version:
    6.12 / CC 2015.12
    Lightroom License:
    CC Subscription
    As always, my first suggestion is to update to the most recent version. Each update contains bug fixes, so you may have encountered a problem that has already been fixed (I'm not saying that it's a bug that got fixed, but first rule this out). The latest version is 2015.7.
     
  8. keith weng

    keith weng New Member

    Joined:
    Sep 23, 2016
    Messages:
    2
    Lightroom Experience:
    Advanced
    Primary OS:
    Mac 10.10.x Yosemite
    Lightroom Version:
    6.3 / CC 2015.3
    Lightroom License:
    CC Subscription
    haha, foolish me, yes after updating it is showing both. sorry to waste your time.
     
  9. L.C.

    L.C. New Member

    Joined:
    Dec 27, 2016
    Messages:
    4
    Lightroom Experience:
    Beginner
    Primary OS:
    Mac 10.12.x Sierra
    Lightroom Version:
    6.8 / CC 2015.8
    Lightroom License:
    CC Subscription
    Hi all. I am having the same issue described above. I'm using Mac Sierra 10.12.2 / Lightroom CC 2015.8.
    About two months ago, I have had the same issue. I checked the box to treat JPEG files next to raw files and I synchronized all my folders (somewhat painful as you need to do this one by one). This solved my problem back then.
    Here I am two months later, the live photos are not uploading again and nothing happens when I click the Synchronize option.

    This is really frustrating :(

    Any suggestions are muchly appreciated.
     
  10. scottsp

    scottsp New Member

    Joined:
    Jan 8, 2017
    Messages:
    5
    Lightroom Experience:
    Intermediate
    Primary OS:
    Mac 10.11.x El Capitan
    Lightroom Version:
    6.8 / CC 2015.8
    Lightroom License:
    CC Subscription
    I have an iPhone 7. I have Lightroom CC 2015.8. I am running OS X 10.11.6. when I import Live Photo images from my iPhone to Lightroom, with jpeg+mov treated as separate files, I get MOST of the jpegs and a separate .mov file. However the .mov file is 2-3 sec file that has rainbow snow or just a green screen in the lightroom preview and play of it. On the desktop, the .mov file exits as a true movie file with all data. A FEW of the live photo files come with both .mov and .jpg and both are seen by Lightroom. but very few.


    Most of the .mov's are not seen correctly with Lightroom, even after
    • sync'ing the folder,
    • deleting the .mov files from lib and reimporting,
    • deleting whole file from disk and reimporting from iPhone.

    attached is a screen grab of the group screen with movie previews Screen Shot 2017-01-08 at 1.09.27 PM.png
    thoughts?
    sp
     
  11. Victoria Bampton

    Victoria Bampton Lightroom Queen / Owner Staff Member Administrator Moderator Lightroom Guru

    Joined:
    Sep 29, 2007
    Messages:
    19,266
    Location:
    Southampton, UK
    Lightroom Experience:
    Power User
    Primary OS:
    Mac 10.12.x Sierra
    Lightroom Version:
    6.10 / CC 2015.10
    Lightroom License:
    CC Subscription
  12. scottsp

    scottsp New Member

    Joined:
    Jan 8, 2017
    Messages:
    5
    Lightroom Experience:
    Intermediate
    Primary OS:
    Mac 10.11.x El Capitan
    Lightroom Version:
    6.8 / CC 2015.8
    Lightroom License:
    CC Subscription
    I did not think so and I will post as requested Victoria, thanks.

    FYI:
    I posted this comment in the feedback.adobe.com/photoshop_family support forum also, where a thread started over 12 months ago had noted this or a similar issue to this. Three months ago moderator said they were working on it. this was his response to my continued inquiry a couple days ago-

    Sunil Bhaskaran, Official Rep

    Thanks for the comments, SP.
    This is a known issue with Lightroom. We are looking into it.

    Thanks,
    Sunil
     
  13. scottsp

    scottsp New Member

    Joined:
    Jan 8, 2017
    Messages:
    5
    Lightroom Experience:
    Intermediate
    Primary OS:
    Mac 10.11.x El Capitan
    Lightroom Version:
    6.8 / CC 2015.8
    Lightroom License:
    CC Subscription
    Just went to the link-same place I posted it the 2 days ago and got the above reply. other than giving it a different title, it would just be posting it twice and I don't like to over post unless requested to do so. Unless you really think it is worthwhile to post it again to the same forum, I will hold off and hope LR developers get their stuff together when it comes to Live Photos.

    Thanks again
    sp
     
  14. Victoria Bampton

    Victoria Bampton Lightroom Queen / Owner Staff Member Administrator Moderator Lightroom Guru

    Joined:
    Sep 29, 2007
    Messages:
    19,266
    Location:
    Southampton, UK
    Lightroom Experience:
    Power User
    Primary OS:
    Mac 10.12.x Sierra
    Lightroom Version:
    6.10 / CC 2015.10
    Lightroom License:
    CC Subscription
    Ah good, thanks Scott. I'd missed that you'd already posted it. Sunil is a member of the engineering team, so if he says they've confirmed they can reproduce it (aka it's a known issue), then it's in the right hands.
     
  15. scottsp

    scottsp New Member

    Joined:
    Jan 8, 2017
    Messages:
    5
    Lightroom Experience:
    Intermediate
    Primary OS:
    Mac 10.11.x El Capitan
    Lightroom Version:
    6.8 / CC 2015.8
    Lightroom License:
    CC Subscription
    I just hope those hands are coordinating with the heads to make some progress working this out
    :)
    thanks
    sp
     
  16. L.C.

    L.C. New Member

    Joined:
    Dec 27, 2016
    Messages:
    4
    Lightroom Experience:
    Beginner
    Primary OS:
    Mac 10.12.x Sierra
    Lightroom Version:
    6.8 / CC 2015.8
    Lightroom License:
    CC Subscription
    Hi Victoria,

    I will post as requested. Also, I just randomly found out that the Live photos are being uploaded to Lightroom when using Yosemite. So it works on my laptop where I kept Yosemite but not on my Mac where I run Sierra. What does this mean?

    Cheers,
    L.C.
     
  17. Victoria Bampton

    Victoria Bampton Lightroom Queen / Owner Staff Member Administrator Moderator Lightroom Guru

    Joined:
    Sep 29, 2007
    Messages:
    19,266
    Location:
    Southampton, UK
    Lightroom Experience:
    Power User
    Primary OS:
    Mac 10.12.x Sierra
    Lightroom Version:
    6.10 / CC 2015.10
    Lightroom License:
    CC Subscription
    6.9's been released, with some updates for Live Photos. Worth a quick update.
     
  18. L.C.

    L.C. New Member

    Joined:
    Dec 27, 2016
    Messages:
    4
    Lightroom Experience:
    Beginner
    Primary OS:
    Mac 10.12.x Sierra
    Lightroom Version:
    6.8 / CC 2015.8
    Lightroom License:
    CC Subscription
    Thanks, Victoria

    Unfortunately, the update seemed to have made things worse for me. The upload function would either say: "No photos to upload" or it would be flickering previews for 9 - 576 photos or so (from what I can see .jpg files only) and when I clicked the Import button, the program froze altogether :(
     
  19. L.C.

    L.C. New Member

    Joined:
    Dec 27, 2016
    Messages:
    4
    Lightroom Experience:
    Beginner
    Primary OS:
    Mac 10.12.x Sierra
    Lightroom Version:
    6.8 / CC 2015.8
    Lightroom License:
    CC Subscription
    Just a quick update - when I cancel out of the import and click import again, Lightroom would eventually find new photos and upload both the .jpeg and the .mov files. Sometimes I have to repeat the process more than once before it catches on, but it works.

    Thanks for your help
     
  20. Victoria Bampton

    Victoria Bampton Lightroom Queen / Owner Staff Member Administrator Moderator Lightroom Guru

    Joined:
    Sep 29, 2007
    Messages:
    19,266
    Location:
    Southampton, UK
    Lightroom Experience:
    Power User
    Primary OS:
    Mac 10.12.x Sierra
    Lightroom Version:
    6.10 / CC 2015.10
    Lightroom License:
    CC Subscription
    Odd - and frustrating. They're still working on the live photo stuff.
     

Share This Page