1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Welcome to Lightroom Forums! We're a friendly bunch, so please feel free to register and join in the conversation. If you're not familiar with forums, you'll find step by step instructions on how to register and post your first thread under Help on the menubar above. You're also welcome to join our newsletter, download our free Lightroom Quick Start eBook and explore our other FAQ resources.
    Dismiss Notice
  1. Robin Page

    Robin Page New Member

    Joined:
    Jul 6, 2016
    Messages:
    13
    Lightroom Experience:
    Intermediate
    Primary OS:
    Mac 10.11.x El Capitan
    Lightroom Version:
    6.0 / CC 2015.0
    Lightroom License:
    Perpetual (Standalone)
    I have tried to import a 9 second test 4K video shot on my Panasonic Lumix LX100. I can view it in the camera but it does not appear on the import screen of LR6.9. Any tips please folks?
     
  2. Robin Page

    Robin Page New Member

    Joined:
    Jul 6, 2016
    Messages:
    13
    Lightroom Experience:
    Intermediate
    Primary OS:
    Mac 10.11.x El Capitan
    Lightroom Version:
    6.0 / CC 2015.0
    Lightroom License:
    Perpetual (Standalone)
    Here I am red of face replying to my own post. I found the video embedded amongst image files and out of date/time order and it has imported OK. It is playing very jerky but I think that is due to the SD card specs. The reason I tested was to see if the card was up to it. All solved thanks.
     
  3. Victoria Bampton

    Victoria Bampton Lightroom Queen / Owner Staff Member Administrator Moderator Lightroom Guru

    Joined:
    Sep 29, 2007
    Messages:
    19,392
    Location:
    Southampton, UK
    Lightroom Experience:
    Power User
    Primary OS:
    Mac 10.12.x Sierra
    Lightroom Version:
    6.12 / CC 2015.12
    Lightroom License:
    CC Subscription
    Happens to all of us Robin! Thanks for the update.
     

Share This Page