1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Welcome to Lightroom Forums! We're a friendly bunch, so please feel free to register and join in the conversation. If you're not familiar with forums, you'll find step by step instructions on how to register and post your first thread under Help on the menubar above. You're also welcome to join our newsletter, download our free Lightroom Quick Start eBook and explore our other FAQ resources.
    Dismiss Notice

Up Loading to Facebook error

Discussion in 'Lightroom Troubleshooting (ARCHIVE)' started by Owley, Feb 12, 2011.

  1. Owley

    Owley New Member

    Joined:
    Aug 10, 2009
    Messages:
    69
    Location:
    Newfoundland, Canada
    I am trying to upload a group of pictures to Facebook. Some of the uploaded OK but others did not. I get the following error.

    An internal error has occurred
    ?:0 attempt to index field "albuminfo" (a boolean value)

    Any ideas what this means?

    OvO
     
  2. Conor Boyd

    Conor Boyd New Member

    Joined:
    Oct 10, 2008
    Messages:
    47
    Location:
    Christchurch, New Zealand
    I can't help, but as of yesterday, I'm also receiving the same error while trying to publish to Facebook. I also get another error along the lines of "unable to retrieve item info".
    Maybe something has changed in the Facebook API?
     
  3. JET

    JET New Member

    Joined:
    Dec 29, 2007
    Messages:
    23
    Location:
    New Zealand
    Lightroom Experience:
    Intermediate
    Primary OS:
    Mac 10.6.x Snow Leopard
    Exactly the same error message for me too. Just installed LR3 and updated to 3.3 (on Snow Leopard). Oddly though, the photo will publish and show on FB but LR still thinks it's unpublished. Beats me... any fixes?
     
  4. sizzlingbadger

    sizzlingbadger Lightroom Guru Lightroom Guru

    Joined:
    Apr 18, 2009
    Messages:
    2,548
    Location:
    New Zealand
    Lightroom Experience:
    Advanced
    Primary OS:
    Mac 10.11.x El Capitan
    Lightroom Version:
    6.4 / CC 2015.4
    Lightroom License:
    CC Subscription
    I have a slightly different error but Lightroom only seems to upload the first image before it says 'Unable to modify item'
     
  5. flash37

    flash37 New Member

    Joined:
    Mar 1, 2011
    Messages:
    8
    Location:
    NH
    I, too, am having trouble uploading to FB. It tells me it is not enabled, but then one, sometimes two photos actually go.
     
  6. sizzlingbadger

    sizzlingbadger Lightroom Guru Lightroom Guru

    Joined:
    Apr 18, 2009
    Messages:
    2,548
    Location:
    New Zealand
    Lightroom Experience:
    Advanced
    Primary OS:
    Mac 10.11.x El Capitan
    Lightroom Version:
    6.4 / CC 2015.4
    Lightroom License:
    CC Subscription
    Beware ! All my albums on Facebook have now been deleted... not good at all.
     
  7. JET

    JET New Member

    Joined:
    Dec 29, 2007
    Messages:
    23
    Location:
    New Zealand
    Lightroom Experience:
    Intermediate
    Primary OS:
    Mac 10.6.x Snow Leopard
    After restarting LR, the folder hierarchy is fixed. But creating a new FB collection now gives me this message "Could not get album info from Facebook". Just wondering if it's a firewall issue - perhaps unlocking a port might do it. Going to research that one...
     

Share This Page