1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Welcome to Lightroom Forums! We're a friendly bunch, so please feel free to register and join in the conversation. If you're not familiar with forums, you'll find step by step instructions on how to register and post your first thread under Help on the menubar above. You're also welcome to join our newsletter, download our free Lightroom Quick Start eBook and explore our other FAQ resources.
    Dismiss Notice

New bug with skin

Discussion in 'Website Suggestions, Comments & Troubleshooting' started by Chris_M, Apr 28, 2012.

  1. Chris_M

    Chris_M Active Member

    Joined:
    May 6, 2011
    Messages:
    423
    Location:
    Bray, Ireland
    Lightroom Experience:
    Intermediate
    Primary OS:
    Windows 7 64-bit
    Lightroom Version:
    6.4 / CC 2015.4
    Lightroom License:
    Perpetual License
    Victoria, I found this bug using the custon black skin, it was NOT there the last time I used it.
    It concerns the drop-downs at the top of the page, in the case of the screenshot, the "Quick Links" drop-down,
    but it is the same on all dropdowns, and I also tried it on Chrome, Opera, Safari and IE, the same thing happens.

    Screenshot:
    [​IMG]
     
  2. Victoria Bampton

    Victoria Bampton Lightroom Queen / Owner Staff Member Administrator Moderator Lightroom Guru

    Joined:
    Sep 29, 2007
    Messages:
    18,220
    Location:
    Southampton, UK
    Lightroom Experience:
    Power User
    Primary OS:
    Mac 10.11.x El Capitan
    Lightroom Version:
    6.6 / CC 2015.6
    Lightroom License:
    CC Subscription
    That's weird! I haven't touched either of the old dark/black skins since I created them. Ok, I'll see what I can figure out.
     
  3. Victoria Bampton

    Victoria Bampton Lightroom Queen / Owner Staff Member Administrator Moderator Lightroom Guru

    Joined:
    Sep 29, 2007
    Messages:
    18,220
    Location:
    Southampton, UK
    Lightroom Experience:
    Power User
    Primary OS:
    Mac 10.11.x El Capitan
    Lightroom Version:
    6.6 / CC 2015.6
    Lightroom License:
    CC Subscription
    Is it working ok now Chris?
     
  4. Chris_M

    Chris_M Active Member

    Joined:
    May 6, 2011
    Messages:
    423
    Location:
    Bray, Ireland
    Lightroom Experience:
    Intermediate
    Primary OS:
    Windows 7 64-bit
    Lightroom Version:
    6.4 / CC 2015.4
    Lightroom License:
    Perpetual License
    Uhm, that would be a no, screenshot attached...

    [​IMG]
     
  5. Victoria Bampton

    Victoria Bampton Lightroom Queen / Owner Staff Member Administrator Moderator Lightroom Guru

    Joined:
    Sep 29, 2007
    Messages:
    18,220
    Location:
    Southampton, UK
    Lightroom Experience:
    Power User
    Primary OS:
    Mac 10.11.x El Capitan
    Lightroom Version:
    6.6 / CC 2015.6
    Lightroom License:
    CC Subscription
    Rats, I thought I'd cracked it. Ok, back to the drawing board. The updated LRF skin's nearly done so I'll probably just transfer settings into that instead.
     
  6. Chris_M

    Chris_M Active Member

    Joined:
    May 6, 2011
    Messages:
    423
    Location:
    Bray, Ireland
    Lightroom Experience:
    Intermediate
    Primary OS:
    Windows 7 64-bit
    Lightroom Version:
    6.4 / CC 2015.4
    Lightroom License:
    Perpetual License
    Don't worry too much about it Victoria, it's nothing bad, I almost never use those dropdowns anyway.
    You could put this issue at the bottom of your to-do list as far as I'm concerned.

    It's just something I chanced upon and reported it.
     
  7. Victoria Bampton

    Victoria Bampton Lightroom Queen / Owner Staff Member Administrator Moderator Lightroom Guru

    Joined:
    Sep 29, 2007
    Messages:
    18,220
    Location:
    Southampton, UK
    Lightroom Experience:
    Power User
    Primary OS:
    Mac 10.11.x El Capitan
    Lightroom Version:
    6.6 / CC 2015.6
    Lightroom License:
    CC Subscription
    Thanks Chris. It is on the list. Just the 4.1 book update to get out the door first (v. soon!) and the Members Area to go live, and then I get some forum tweaking time.
     
  8. Azyiu

    Azyiu New Member

    Joined:
    Jul 19, 2012
    Messages:
    46
    Location:
    Hong Kong
    Lightroom Experience:
    Intermediate
    Primary OS:
    Windows 7 64-bit
    Yep, I noticed the bug as mentioned, but since someone has already reported it, I am just going to sit back and wait for it to be fixed. Thanks.
     
  9. Victoria Bampton

    Victoria Bampton Lightroom Queen / Owner Staff Member Administrator Moderator Lightroom Guru

    Joined:
    Sep 29, 2007
    Messages:
    18,220
    Location:
    Southampton, UK
    Lightroom Experience:
    Power User
    Primary OS:
    Mac 10.11.x El Capitan
    Lightroom Version:
    6.6 / CC 2015.6
    Lightroom License:
    CC Subscription
    Just a quick update. I haven't forgotten this dark theme, but it's not proving to be an easy fix, so it's been on hold for a (long!) while.

    I've just ordered the vBulletin 5 upgrade, which will mean a complete rewrite of the themes from scratch, so it seems silly to spend too much time fixing the vBulletin dark one. It turns out vBulletin 5's not ready for primetime yet (it's buggy as anything!!!) so I'm just working on the new themes on a test site at the moment, and I'll let you know as soon as we're ready to go live.
     
  10. Chris_M

    Chris_M Active Member

    Joined:
    May 6, 2011
    Messages:
    423
    Location:
    Bray, Ireland
    Lightroom Experience:
    Intermediate
    Primary OS:
    Windows 7 64-bit
    Lightroom Version:
    6.4 / CC 2015.4
    Lightroom License:
    Perpetual License
    Sounds good Victoria, but personally, I haven't said anything more because it's really not bothering me.
    I only reported it because I thought you might like keeping things pretty here, which wold mean fixing it.

    But no rush, "whenever" is a good time to deal with it... ;)
     
  11. Victoria Bampton

    Victoria Bampton Lightroom Queen / Owner Staff Member Administrator Moderator Lightroom Guru

    Joined:
    Sep 29, 2007
    Messages:
    18,220
    Location:
    Southampton, UK
    Lightroom Experience:
    Power User
    Primary OS:
    Mac 10.11.x El Capitan
    Lightroom Version:
    6.6 / CC 2015.6
    Lightroom License:
    CC Subscription
    Thanks Chris. Pretty is good...... it's been bugging me for the last year!
     
  12. Den

    Den Active Member

    Joined:
    Aug 4, 2012
    Messages:
    122
    Location:
    Camas, Washington
    Lightroom Experience:
    Advanced
    Primary OS:
    Windows 10
    Lightroom Version:
    6.5 / CC 2015.5
    Lightroom License:
    Perpetual License
    I hate using the white one but the dark is still not right. Any estimate on when this will be fixed?
     
  13. Victoria Bampton

    Victoria Bampton Lightroom Queen / Owner Staff Member Administrator Moderator Lightroom Guru

    Joined:
    Sep 29, 2007
    Messages:
    18,220
    Location:
    Southampton, UK
    Lightroom Experience:
    Power User
    Primary OS:
    Mac 10.11.x El Capitan
    Lightroom Version:
    6.6 / CC 2015.6
    Lightroom License:
    CC Subscription
    Hi Den

    Is it just that menu bug that's bugging you or something else?

    Realistically, a fix is a way off. I've purchased vBulletin 5, but it's a bit too buggy to install yet. I haven't got spare hours to spend trying to redo the skin for vBulletin 4 when I'm just going to have to start from scratch for v5. I may be able to cobble something temporary together which isn't as pretty but at least doesn't have the menu bug, which is why I'm asking. At this stage I think I'd just be replacing it with other worse bugs.
     
  14. Den

    Den Active Member

    Joined:
    Aug 4, 2012
    Messages:
    122
    Location:
    Camas, Washington
    Lightroom Experience:
    Advanced
    Primary OS:
    Windows 10
    Lightroom Version:
    6.5 / CC 2015.5
    Lightroom License:
    Perpetual License
    Yes. But get to it when you get to it. I was just looking for an estimate on time. No big deal. The black on black or dark on dark (text in menu's) hard to see.
     
  15. Victoria Bampton

    Victoria Bampton Lightroom Queen / Owner Staff Member Administrator Moderator Lightroom Guru

    Joined:
    Sep 29, 2007
    Messages:
    18,220
    Location:
    Southampton, UK
    Lightroom Experience:
    Power User
    Primary OS:
    Mac 10.11.x El Capitan
    Lightroom Version:
    6.6 / CC 2015.6
    Lightroom License:
    CC Subscription
    Ah, ok, I might be able to change menu text colour. I'll stick it on my list to play with.

    Timing for the v5 upgrade is primarily waiting for the Stop Forum Spam plug-in to be upgraded - once that's available, I'll do a test upgrade on another server, build the new stylesheet, and then upgrade here. They seem to be dragging their feet.
     
  16. Victoria Bampton

    Victoria Bampton Lightroom Queen / Owner Staff Member Administrator Moderator Lightroom Guru

    Joined:
    Sep 29, 2007
    Messages:
    18,220
    Location:
    Southampton, UK
    Lightroom Experience:
    Power User
    Primary OS:
    Mac 10.11.x El Capitan
    Lightroom Version:
    6.6 / CC 2015.6
    Lightroom License:
    CC Subscription
    I think I've cracked it. That better?
     
  17. Chris_M

    Chris_M Active Member

    Joined:
    May 6, 2011
    Messages:
    423
    Location:
    Bray, Ireland
    Lightroom Experience:
    Intermediate
    Primary OS:
    Windows 7 64-bit
    Lightroom Version:
    6.4 / CC 2015.4
    Lightroom License:
    Perpetual License
    Yes, nice one Victoria [​IMG], the initial bug I reported IS indeed fixed...

    The black text thing which appears in the post preview screen, (see screenshot where the thumbs-up smiley is), still remains!
    And occasionally appears elsewhere (but that may be the poster using a black color for thier text).
    My workaround is to highlight the text.
    .
    .
    [​IMG]
     
  18. Den

    Den Active Member

    Joined:
    Aug 4, 2012
    Messages:
    122
    Location:
    Camas, Washington
    Lightroom Experience:
    Advanced
    Primary OS:
    Windows 10
    Lightroom Version:
    6.5 / CC 2015.5
    Lightroom License:
    Perpetual License
    That did it, thanks Victoria.
     
  19. Victoria Bampton

    Victoria Bampton Lightroom Queen / Owner Staff Member Administrator Moderator Lightroom Guru

    Joined:
    Sep 29, 2007
    Messages:
    18,220
    Location:
    Southampton, UK
    Lightroom Experience:
    Power User
    Primary OS:
    Mac 10.11.x El Capitan
    Lightroom Version:
    6.6 / CC 2015.6
    Lightroom License:
    CC Subscription
    Let me see if I can track down the preview text then...
     
  20. Chris_M

    Chris_M Active Member

    Joined:
    May 6, 2011
    Messages:
    423
    Location:
    Bray, Ireland
    Lightroom Experience:
    Intermediate
    Primary OS:
    Windows 7 64-bit
    Lightroom Version:
    6.4 / CC 2015.4
    Lightroom License:
    Perpetual License
    Fair enough Victoria, but again, it's nothing tragic, so plant it at the bottom of your "to-do", no rush whatsoever...
     
  21. Victoria Bampton

    Victoria Bampton Lightroom Queen / Owner Staff Member Administrator Moderator Lightroom Guru

    Joined:
    Sep 29, 2007
    Messages:
    18,220
    Location:
    Southampton, UK
    Lightroom Experience:
    Power User
    Primary OS:
    Mac 10.11.x El Capitan
    Lightroom Version:
    6.6 / CC 2015.6
    Lightroom License:
    CC Subscription
    I think I cracked that one too
     
  22. Chris_M

    Chris_M Active Member

    Joined:
    May 6, 2011
    Messages:
    423
    Location:
    Bray, Ireland
    Lightroom Experience:
    Intermediate
    Primary OS:
    Windows 7 64-bit
    Lightroom Version:
    6.4 / CC 2015.4
    Lightroom License:
    Perpetual License
    You did indeed Victoria, well done.
    Sit back and have yourself a big old mug of coffee and a dunking biccy...
     

Share This Page