1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Welcome to Lightroom Forums! We're a friendly bunch, so please feel free to register and join in the conversation. If you're not familiar with forums, you'll find step by step instructions on how to register and post your first thread under Help on the menubar above. You're also welcome to join our newsletter, download our free Lightroom Quick Start eBook and explore our other FAQ resources.
    Dismiss Notice

Lightroom crashed and turned into "expired Beta version".

Discussion in 'Lightroom Troubleshooting (ARCHIVE)' started by dippdipp, Jun 8, 2011.

  1. dippdipp

    dippdipp New Member

    Joined:
    Jun 8, 2011
    Messages:
    2
    Lightroom Experience:
    Intermediate
    Primary OS:
    Windows XP
    When importing from a memory card previously imported in order to restore a few photos accidently erased, Lightroom crashed.
    When trying to restart Lightroom this dialog box come up:
    "Warning. This Beta version has expired. The application will now quit."
    It is a legitimate version upgraded to 3.4 which now has disappeared.
    Restarting the PC is tried without success.
    Should I try to reinstall Lightroom? Is the catalog lost?
     
  2. Jim Wilde

    Jim Wilde Lightroom Guru Staff Member Moderator Lightroom Guru

    Joined:
    Feb 1, 2010
    Messages:
    9,281
    Location:
    West Sussex, UK
    Lightroom Experience:
    Advanced
    Primary OS:
    Mac 10.11.x El Capitan
    Lightroom Version:
    6.6 / CC 2015.6
    Lightroom License:
    CC Subscription
    Hi dippdipp, welcome to the forum.

    This sounds quite bizarre. Could you open the Control Panel and call up the Add/Remove Programs display and post a screenshot of the section that contains the Adobe products? Looking to see what your system thinks is installed.
     
  3. dippdipp

    dippdipp New Member

    Joined:
    Jun 8, 2011
    Messages:
    2
    Lightroom Experience:
    Intermediate
    Primary OS:
    Windows XP
    For some reason Lightroom or parts of it must have uninstalled itself.
    I reinstalled the program and downloaded the latest upgrade, and now everything is working ok. Even the catalog is ok.

    I don't know why this could happen, but I am so happy this didn't give me more trouble.

    Thanks.

    John
     
  4. Jim Wilde

    Jim Wilde Lightroom Guru Staff Member Moderator Lightroom Guru

    Joined:
    Feb 1, 2010
    Messages:
    9,281
    Location:
    West Sussex, UK
    Lightroom Experience:
    Advanced
    Primary OS:
    Mac 10.11.x El Capitan
    Lightroom Version:
    6.6 / CC 2015.6
    Lightroom License:
    CC Subscription
    Well, that was going to be my recommendation anyway, but you beat me to it! :D

    Glad it's sorted!
     

Share This Page