1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Welcome to Lightroom Forums! We're a friendly bunch, so please feel free to register and join in the conversation. If you're not familiar with forums, you'll find step by step instructions on how to register and post your first thread under Help on the menubar above. You're also welcome to join our newsletter, download our free Lightroom Quick Start eBook and explore our other FAQ resources.
    Dismiss Notice

Lightroom 4.4 not responding

Discussion in 'Lightroom Installation & Performance' started by Clete27, Jun 17, 2013.

  1. Clete27

    Clete27 New Member

    Joined:
    Jun 17, 2013
    Messages:
    5
    Lightroom Experience:
    Intermediate
    Primary OS:
    Windows 8 64-bit
    I've been having issues with LR 4 of late. The Develop Module is insanely slow and the Import Module completely freezes. I don't think it is an issue with my system (Win8, i7, 32gb) as all other programs purr.

    I've removed the preferences, which didn't work and all updates have been installed. Someone mentioned that the usb ports could cause problems and I haven't had the chance to disable these and test. But should I have to? Shouldn't they work with LR?

    Everything worked perfectly until ablout 2 weeks ago. Any thoughts?
     
  2. Jimmsp

    Jimmsp Active Member

    Joined:
    Jan 9, 2011
    Messages:
    572
    Location:
    Green Valley, Arizona, USA
    Lightroom Experience:
    Advanced
    Primary OS:
    Windows 10
    Lightroom Version:
    6.6 / CC 2015.6
    Lightroom License:
    CC Subscription
    My first thought is that something else changed about 2 weeks ago.
    I would doubt it is the usb ports. Do you keep your photos on an external drive?

    Did you install any new software programs or new driver updates 2 weeks ago?
    Have you tried to uninstall LR4, and then reinstall?

    As a last ditch effort, see if you can do a system restore to a time before you started having problems.

    Finally, I'd download and try a demo version of LR 5 and see if that behaves the same way. I would doubt it.
     
  3. clee01l

    clee01l Lightroom Guru Staff Member Lightroom Guru

    Joined:
    Jun 20, 2009
    Messages:
    11,080
    Location:
    Bellaire, TX USA
    Lightroom Experience:
    Power User
    Primary OS:
    Mac 10.11.x El Capitan
    Lightroom Version:
    6.6 / CC 2015.6
    Lightroom License:
    CC Subscription
  4. Clete27

    Clete27 New Member

    Joined:
    Jun 17, 2013
    Messages:
    5
    Lightroom Experience:
    Intermediate
    Primary OS:
    Windows 8 64-bit
    Thanks for all of the responses. Nothing worked, including 2 hours on the phone with support. Issue was escalated so hopefully I'll get it fixed in a few days

    Thanks again
     

Share This Page