1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Welcome to Lightroom Forums! We're a friendly bunch, so please feel free to register and join in the conversation. If you're not familiar with forums, you'll find step by step instructions on how to register and post your first thread under Help on the menubar above. You're also welcome to join our newsletter, download our free Lightroom Quick Start eBook and explore our other FAQ resources.
    Dismiss Notice

Exporting Video - sort of

Discussion in 'Managing your Photos & Video' started by rrogers44, May 7, 2012.

  1. rrogers44

    rrogers44 New Member

    Joined:
    Apr 5, 2012
    Messages:
    25
    Lightroom Experience:
    Beginner
    Primary OS:
    Windows 7 64-bit
    Hello,

    I have been using the LR4 trial now for about 20 days and pulled the trigger on a purchase today. It is so much better than PSE9 for managing photos and I love doing crops and other adjustments without creating a second file.

    One of the things I do is create a video every year of photos and videos from that year. I create an appropriate tag in PSE9 and then when I am ready, I export pictures and videos with that tag to a folder that I use as a working folder for my DVD. This worked well. But all I really need to do is to use my tag search to then be able to copy these files somewhere else. I don't need the copies to be in the catalog.

    However, with LR4, it won't export my video files (.MTS). It gives me an error message saying they were not exported. Is there anyway to use the tag search and then export/copy videos? I used the "find in explorer" command, but this just takes me to the folder which may have 100's of files. Plus a year's videos may total 40 and be spread across 4 folders.

    Thanks in advance for your help,

    Rich
     
  2. Victoria Bampton

    Victoria Bampton Lightroom Queen / Owner Staff Member Administrator Moderator Lightroom Guru

    Joined:
    Sep 29, 2007
    Messages:
    18,138
    Location:
    Southampton, UK
    Lightroom Experience:
    Power User
    Primary OS:
    Mac 10.11.x El Capitan
    Lightroom Version:
    6.6 / CC 2015.6
    Lightroom License:
    CC Subscription
    Hi Rich

    If you're on 4.0, I'd suggest skipping to 4.1RC2 at http://labs.adobe.com/technologies/lightroom4-1/ - your error message might even disappear!

    Other than that, for the video files, try selecting 'original' format, which will create a duplicate of the original file.

    But yes, you can do a keyword search. In the keyword list panel, you can click on the arrow at the right hand end of the keyword and it'll open the Metadata Filter bar with that keyword already selected for you.
     
  3. rrogers44

    rrogers44 New Member

    Joined:
    Apr 5, 2012
    Messages:
    25
    Lightroom Experience:
    Beginner
    Primary OS:
    Windows 7 64-bit
    Thanks Victoria. Yes, I knew how to do the search, sorry I wasn't clear. Just the export was the issue.

    I will try 4.1RC2. Barring that working, where do I select original format? In the dialog box for export? I think that is already checked, but for some reason it can't export the MTS file.

    Stay tuned,

    Rich
     
  4. Victoria Bampton

    Victoria Bampton Lightroom Queen / Owner Staff Member Administrator Moderator Lightroom Guru

    Joined:
    Sep 29, 2007
    Messages:
    18,138
    Location:
    Southampton, UK
    Lightroom Experience:
    Power User
    Primary OS:
    Mac 10.11.x El Capitan
    Lightroom Version:
    6.6 / CC 2015.6
    Lightroom License:
    CC Subscription
    Yep, that would be in the export dialog. If it's not working, a screenshot of the export dialog and of the error message might offer some useful clues.
     
  5. rrogers44

    rrogers44 New Member

    Joined:
    Apr 5, 2012
    Messages:
    25
    Lightroom Experience:
    Beginner
    Primary OS:
    Windows 7 64-bit
    Welllllll, all I can say is duh! There is actually a separate section for video in the export dialog. I didn't have export video turned on. Problem solved! Thanks also for the tip on 4.1RC2

    Rich
     
  6. Victoria Bampton

    Victoria Bampton Lightroom Queen / Owner Staff Member Administrator Moderator Lightroom Guru

    Joined:
    Sep 29, 2007
    Messages:
    18,138
    Location:
    Southampton, UK
    Lightroom Experience:
    Power User
    Primary OS:
    Mac 10.11.x El Capitan
    Lightroom Version:
    6.6 / CC 2015.6
    Lightroom License:
    CC Subscription
    LOL! We've all been there Rich! Made me smile anyway!
     

Share This Page