1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Welcome to Lightroom Forums! We're a friendly bunch, so please feel free to register and join in the conversation. If you're not familiar with forums, you'll find step by step instructions on how to register and post your first thread under Help on the menubar above. You're also welcome to join our newsletter, download our free Lightroom Quick Start eBook and explore our other FAQ resources.
    Dismiss Notice

Can't move selections into Collections

Discussion in 'Managing your Photos & Video' started by DocTock, Jan 21, 2013.

  1. DocTock

    DocTock New Member

    Joined:
    Jan 14, 2013
    Messages:
    5
    Lightroom Experience:
    Beginner
    Primary OS:
    Mac 10.7.x Lion
    I've selected images in one folder and used the "Attribute" to narrow down to specific flagged photos with the goal to then move them into a Collections sub-folder.

    For whatever reason I cannot seem to be able to move them into that folder.
    I've tried:
    - the cntrl-a to select all then I try to drag and drop
    - a single file drag & drop
    - dragging to main "collection" folder (not sub)

    NOTHING works!!!


    HELP!!!! I know this should work. What am I missing? / Doing wrong?
     
  2. Jim Wilde

    Jim Wilde Lightroom Guru Staff Member Moderator Lightroom Guru

    Joined:
    Feb 1, 2010
    Messages:
    9,370
    Location:
    West Sussex, UK
    Lightroom Experience:
    Advanced
    Primary OS:
    Mac 10.11.x El Capitan
    Lightroom Version:
    6.6 / CC 2015.6
    Lightroom License:
    CC Subscription
    You need to click and hold on the actual image when doing "drag and drop", NOT dragging from the grey frame around the image. Could that be the problem?
     
  3. Brad Snyder

    Brad Snyder Lightroom Guru Lightroom Guru

    Joined:
    Nov 20, 2007
    Messages:
    6,293
    Location:
    Port Deposit, Maryland USA
    Lightroom Experience:
    Intermediate
    Primary OS:
    Windows 7 64-bit
    The most common 'mistake' here, is that you must click and drag the actual thumbnail portion of the cell. Clicking and dragging the gray border area doesn't work.

    As I said, that's the likely problem (everybody encounters this one once). If not, let us know, and we'll take another crack at it.

    If you click and drag the thumbnail, the cursor icon should start behaving like you're dragging photo(s) and the target should give an indication by an insert bar, that it's about to receive a drop.
     
  4. DocTock

    DocTock New Member

    Joined:
    Jan 14, 2013
    Messages:
    5
    Lightroom Experience:
    Beginner
    Primary OS:
    Mac 10.7.x Lion
    Great! Thank you for the help!
    I tried the suggestion to "grab" from the image only. At least now I get the image of a stack of images that are to be moved.
    Unfortunately, my already established destination folder in the Collection area does not do anything other than blink the arrow once, then points the arrow "down".
    No images are "added" to that folder.

    I've tried this into a second, already created folder in Collections - same result.
    Tried with 1, several, all images with same effect.

    Of note: I do get the little green + if I try to move the images to anyplace in "Folders"
     
    Last edited: Jan 22, 2013
  5. clee01l

    clee01l Lightroom Guru Staff Member Lightroom Guru

    Joined:
    Jun 20, 2009
    Messages:
    11,279
    Location:
    Bellaire, TX USA
    Lightroom Experience:
    Power User
    Primary OS:
    Mac 10.11.x El Capitan
    Lightroom Version:
    6.6 / CC 2015.6
    Lightroom License:
    CC Subscription
    You probably are trying to drop images into a "Collection Set" not a Collection Also you can't drop images onto a Smart Collection. Collections and Collection Sets are not nested folders. Think of these as "Buckets" where only the lowest nested level Bucket can contain images
     
  6. DocTock

    DocTock New Member

    Joined:
    Jan 14, 2013
    Messages:
    5
    Lightroom Experience:
    Beginner
    Primary OS:
    Mac 10.7.x Lion

    Bingo! That was exactly the problem.
    I had set the Collection up as a Set.

    Thank you very much!
     

Share This Page