Results 1 to 4 of 4

Thread: Lightroom 4.4 not responding

  1. #1
    New Member
    Join Date
    Jun 2013
    Posts
    5
    Experience
    Intermediate
    Primary OS
    Windows 8 64-bit
    LR Version
    4.4

    Lightroom 4.4 not responding

    I've been having issues with LR 4 of late. The Develop Module is insanely slow and the Import Module completely freezes. I don't think it is an issue with my system (Win8, i7, 32gb) as all other programs purr.

    I've removed the preferences, which didn't work and all updates have been installed. Someone mentioned that the usb ports could cause problems and I haven't had the chance to disable these and test. But should I have to? Shouldn't they work with LR?

    Everything worked perfectly until ablout 2 weeks ago. Any thoughts?

  2. #2
    Member
    Join Date
    Jan 2011
    Location
    Medina, Minnesota, USA
    Posts
    285
    Experience
    Advanced
    Primary OS
    Windows 7 64-bit
    Memory
    8 GB
    CPU Cores
    4
    Video Card
    Radeon 7850M
    LR Version
    5.4
    Camera
    60D
    File Format
    Raw
    Printer
    HP
    My first thought is that something else changed about 2 weeks ago.
    I would doubt it is the usb ports. Do you keep your photos on an external drive?

    Did you install any new software programs or new driver updates 2 weeks ago?
    Have you tried to uninstall LR4, and then reinstall?

    As a last ditch effort, see if you can do a system restore to a time before you started having problems.

    Finally, I'd download and try a demo version of LR 5 and see if that behaves the same way. I would doubt it.
    Jim
    Its all about the light!
    Windows 7 Professional x64
    i7 CPU 920 @ 2.67GHz, 4 Core(s)
    Physical Memory (RAM) 8.00 GB

  3. #3
    Lightroom Guru
    Join Date
    Jun 2009
    Location
    Bellaire, TX USA
    Posts
    7,194
    Experience
    Power User
    Primary OS
    Mac 10.9.x Mavericks
    Memory
    16gb
    CPU Cores
    4
    Video Card
    AMD Radeon HD 6770M
    LR Version
    5.5
    Camera
    Nikon D800
    File Format
    Raw
    Printer
    Canon
    I have responded to your first post in the other thread
    http://www.lightroomforums.net/showt...l=1#post132727

  4. #4
    New Member
    Join Date
    Jun 2013
    Posts
    5
    Experience
    Intermediate
    Primary OS
    Windows 8 64-bit
    LR Version
    4.4
    Thanks for all of the responses. Nothing worked, including 2 hours on the phone with support. Issue was escalated so hopefully I'll get it fixed in a few days

    Thanks again

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •