Page 1 of 3 123 LastLast
Results 1 to 20 of 41

Thread: LRB Plugins @ Photographers Toolbox Support

  1. #1
    New Member
    Join Date
    Jan 2012
    Posts
    3
    Experience
    Advanced
    Primary OS
    Mac 10.6.x Snow Leopard
    CPU Cores
    2
    LR Version
    4.2
    Camera
    Mamiya
    File Format
    Raw
    Printer
    Epson

    Changing the style of the Gallery Nav arrow images in LRB Exhibition.

    hello all,

    I would like to change the shape and style of the Gallery Nav arrow images in LRB Exhibition. Can anyone point me in the direction of resources (tutorials, videos) to solve this problem?

    thanks

  2. #2
    Lightroom Queen / Owner
    Join Date
    Sep 2007
    Location
    Southampton, UK
    Posts
    15,875
    Experience
    Power User
    Primary OS
    Mac 10.10.x Yosemite
    Memory
    16gb
    CPU Cores
    4
    Video Card
    nVidia
    LR Version
    5.6
    Camera
    Canon
    File Format
    Raw
    Printer
    None
    As far as I know, the only resources are the videos and instructions on this page: http://lrbplugins.com/shop/web/lrb-exhibition/
    Victoria


    Lots of questions? Adobe Lightroom 5 - The Missing FAQ Book available now - PDF, ePub, Kindle & Paperback Discount code: LRF2011

    Website: Lightroom Queen Blog - Follow me on Twitter as @LightroomQueen - Find me on Facebook

  3. #3
    Lightroom Guru
    Join Date
    Oct 2007
    Posts
    1,389

    LRB Plugins @ Photographers Toolbox Support

    LRB Web Plugins are now at Photographers-Toolbox.com. This thread is here to give support for LRB Portfolio, LRB Exhibition and LRB Showcase. Please specify which plugin you're seeking support on in your post.
    Sean McCormack | LRB Plugins - Plugins and Presets for Lightroom | Adobe Community Professional | Lightroom Blog

  4. #4
    Junior Member
    Join Date
    Jan 2013
    Location
    Amsterdam
    Posts
    14
    Experience
    Intermediate
    Primary OS
    Mac 10.9.x Mavericks
    Memory
    4gb
    LR Version
    5.3
    Camera
    Canon
    File Format
    Raw
    I changed the gallery nav arrow, like you can see in the on youtube. I want to use the nav arrow ../left3.png en ../right3.png. Somehow the ;eft one apears but the right one does not show. Other right arrows are working. I tried to change the filename in a filename of a right nav arrow the works but some the "originel arrow still appears. If I use ../left3.png for the right side it works. only my arrow points to the left. Does anyone has an idea how I can fix this?

    I also have problem with the copyright sign+2013 at the bottem of every page. It looks good when the gallery's are selected. But when your on the homepage, and also about/contact/blank the copyright sign+2013 moves up a little bit and goes over the gallery names. (the two words are both visible but because they are on top of each other you are not able to read them.

  5. #5
    Junior Member
    Join Date
    Jan 2013
    Location
    Amsterdam
    Posts
    14
    Experience
    Intermediate
    Primary OS
    Mac 10.9.x Mavericks
    Memory
    4gb
    LR Version
    5.3
    Camera
    Canon
    File Format
    Raw

    LRB exhibition the" 2013"-sign moves up when I change from gallery to home page

    Hi!

    I am a new member, not really a computer persoon and try to make a website with LRB Exhibition. I works great!

    There are only two problems. One with the gallery nay arrow (i posted it in an other thread) and one with the "2013"-sign

    The "2013"-sign is on the bottom of every page.
    When I am in my gallery's it stay's on the right place, but when I click/go to home/about/contact/blank(i changed it in cv) the "2013"-sign moves up a little bit. The text goes over the menu (gallery, home/about/contact/blank). And the text become difficult to read. I can not move the menu, because then it will go over the nummer of my gallery (1 2 3 4 5 6 7 8 9 10 11 3 of 11)

    Does someone know how I can stop the "2013"-sign from moving?

    Thank you!

  6. #6
    Lightroom Queen / Owner
    Join Date
    Sep 2007
    Location
    Southampton, UK
    Posts
    15,875
    Experience
    Power User
    Primary OS
    Mac 10.10.x Yosemite
    Memory
    16gb
    CPU Cores
    4
    Video Card
    nVidia
    LR Version
    5.6
    Camera
    Canon
    File Format
    Raw
    Printer
    None
    Welcome to the forum dhk!

    I've dropped Sean a tweet - hopefully he'll be able to drop by, as he'll know the answer better than anyone.
    Victoria


    Lots of questions? Adobe Lightroom 5 - The Missing FAQ Book available now - PDF, ePub, Kindle & Paperback Discount code: LRF2011

    Website: Lightroom Queen Blog - Follow me on Twitter as @LightroomQueen - Find me on Facebook

  7. #7
    Lightroom Guru
    Join Date
    Oct 2007
    Posts
    1,389
    Quote Originally Posted by dhk View Post
    I changed the gallery nav arrow, like you can see in the on youtube. I want to use the nav arrow ../left3.png en ../right3.png. Somehow the ;eft one apears but the right one does not show. Other right arrows are working. I tried to change the filename in a filename of a right nav arrow the works but some the "originel arrow still appears. If I use ../left3.png for the right side it works. only my arrow points to the left. Does anyone has an idea how I can fix this?

    I also have problem with the copyright sign+2013 at the bottem of every page. It looks good when the gallery's are selected. But when your on the homepage, and also about/contact/blank the copyright sign+2013 moves up a little bit and goes over the gallery names. (the two words are both visible but because they are on top of each other you are not able to read them.
    The video is old. The arrows only need to be 50X50 or so now. Best thing is to locate the current default arrows and copy from them. In version 1.0, the size was fixed at 900X600. When people wanted larger images, the arrow method became redundant, so now they're just normal icons. I'll add this to the FAQ.
    Sean McCormack | LRB Plugins - Plugins and Presets for Lightroom | Adobe Community Professional | Lightroom Blog

  8. #8
    Lightroom Guru
    Join Date
    Oct 2007
    Posts
    1,389
    Victoria, my web plugins are now part of Photographers-Toolbox.com with Tim.
    Sean McCormack | LRB Plugins - Plugins and Presets for Lightroom | Adobe Community Professional | Lightroom Blog

  9. #9
    Lightroom Guru
    Join Date
    Oct 2007
    Posts
    1,389
    It shouldn't really move like that at all. I'll go have a peek at this. What browser are you viewing in?
    Sean McCormack | LRB Plugins - Plugins and Presets for Lightroom | Adobe Community Professional | Lightroom Blog

  10. #10
    Lightroom Queen / Owner
    Join Date
    Sep 2007
    Location
    Southampton, UK
    Posts
    15,875
    Experience
    Power User
    Primary OS
    Mac 10.10.x Yosemite
    Memory
    16gb
    CPU Cores
    4
    Video Card
    nVidia
    LR Version
    5.6
    Camera
    Canon
    File Format
    Raw
    Printer
    None
    Great, thanks for the update Sean
    Victoria


    Lots of questions? Adobe Lightroom 5 - The Missing FAQ Book available now - PDF, ePub, Kindle & Paperback Discount code: LRF2011

    Website: Lightroom Queen Blog - Follow me on Twitter as @LightroomQueen - Find me on Facebook

  11. #11
    Junior Member
    Join Date
    Jan 2013
    Location
    Amsterdam
    Posts
    14
    Experience
    Intermediate
    Primary OS
    Mac 10.9.x Mavericks
    Memory
    4gb
    LR Version
    5.3
    Camera
    Canon
    File Format
    Raw
    Hi Sean and Victoria, Thank you both for your quick anwser!

    I use Safari on my apple, but the moving of the "2013" is also in Lightroom-LRB exhibition. I have a photo's attached to with the "2013" up and down.
    I will also put some pictures on the arrow thread. If it is very difficult to keep the "2013" on one place, i will skip it there and put it on the cv page.

    [IMG]file:///Users/dirkkome/Desktop/browser.JPG[/IMG]

    I have no idea of the attachmend of the photo's works. if I do not see the pictures when I post this reply I will send them to Sean his email adress.

    Thanks again, Dirk

  12. #12
    Lightroom Guru
    Join Date
    Oct 2007
    Posts
    1,389
    Quote Originally Posted by dhk View Post
    Hi Sean and Victoria, Thank you both for your quick anwser!

    I use Safari on my apple, but the moving of the "2013" is also in Lightroom-LRB exhibition. I have a photo's attached to with the "2013" up and down.
    I will also put some pictures on the arrow thread. If it is very difficult to keep the "2013" on one place, i will skip it there and put it on the cv page.

    [IMG]file:///Users/dirkkome/Desktop/browser.JPG[/IMG]

    I have no idea of the attachmend of the photo's works. if I do not see the pictures when I post this reply I will send them to Sean his email adress.

    Thanks again, Dirk
    Hi Dirk,
    There's a manage attachments section in the Additional Options section where you upload images, for future reference.

    I've explained in the previous post that you need a smaller arrow than the original one from the older version. The new arrows are silver, so you need to look at them and use that size to create a new arrow. The original ones were part of a 450X600 PNG file, which would now put the right arrow 400 pixels too far to the right. And that's your problem. The arrow is supposed to be 50X50px. If the arrow you're using is not 50X50, then it will not work. right3 is an old arrow from the first version of LRB Exhibition and is 450X600 so will not work. The left version works because the left arrow is on the left side the 450 width arrow, so it within the 50 pixel width needed to be visible, so appears to work.

    Solution: Crop right3 to be 50px wide if you want to use that arrow in particular.


    As to the copyright text moving, I'll investigate it, I haven't noticed it in Safari myself, but it was a concern as I developed it-it didn't appear though.
    Last edited by Sean McCormack; 13 Feb 2013 at 6:35 am.
    Sean McCormack | LRB Plugins - Plugins and Presets for Lightroom | Adobe Community Professional | Lightroom Blog

  13. #13
    Lightroom Guru
    Join Date
    Oct 2007
    Posts
    1,389
    Hi Dirk,
    You've moved the Menu offset to bring the menu down under the photo. This was given loads of leeway to put it below the copyright text when it was designed, which keeps the menu position fixed on each page, away from image numbers etc.
    Sean McCormack | LRB Plugins - Plugins and Presets for Lightroom | Adobe Community Professional | Lightroom Blog

  14. #14
    Junior Member
    Join Date
    Jan 2013
    Location
    Amsterdam
    Posts
    14
    Experience
    Intermediate
    Primary OS
    Mac 10.9.x Mavericks
    Memory
    4gb
    LR Version
    5.3
    Camera
    Canon
    File Format
    Raw
    Hi Sean,

    Super, thank you!
    It works, I am not that fast. And also my bad English made I needed some more explanation.
    I noticed that there are two LRB_Exhibition.lrwebengine files in webgaleries.
    When I changed with the second one it worked.

    I put the menu back. Just was pulling all the controlpanels, too look what ment for and after a while the menu was down.

    LRB exhibition is a great programme and works very good for people like me, thanks for developping it.

    Bye Dirk



  15. #15
    Lightroom Guru
    Join Date
    Oct 2007
    Posts
    1,389
    Hi Dirk,
    I'll make a whole new set of arrows, and remove the old ones to avoid confusion.
    Sean
    Sean McCormack | LRB Plugins - Plugins and Presets for Lightroom | Adobe Community Professional | Lightroom Blog

  16. #16
    New Member
    Join Date
    Feb 2013
    Posts
    3
    Experience
    Advanced
    Primary OS
    Mac 10.7.x Lion
    LR Version
    4.3

    Customizing LRB exhibition

    Hi there I'm newbie in this forum, hope that I can find an answer.
    I just bought LRB Exhibition and there are (for the moment) 4 things that I can't figured out.

    1 How to get the menu bar all the way to the top instead working with the menu bar on the bottom???
    2 The background color of the whole page is a gradual dark to gradual light, and I would like it to be just white.
    3 The last thing is that when I go from photo 1 to photo 2 or photo 3 there is not an space in between, and I would like it to have a small white gap in between photos...From horizontal to vertical no problem, but when I have to horizontals they look attached.
    4 Does Exhibition has a scroll bar system??? and the arrows, how can I replace them??

    This is it for the moment :-)
    Thanks for your helpClick image for larger version. 

Name:	Screen Shot 2013-02-21 at 11.40.55.jpg 
Views:	4 
Size:	83.7 KB 
ID:	3378

  17. #17
    Lightroom Guru
    Join Date
    Oct 2007
    Posts
    1,389
    Hi Nacho,
    1. You can't. There are no settings to allow this. f
    2. Turn off the background image in the font and body section. Then set the colour in the Color Palette.
    3. That's because that photo is smaller than the gallery width. There's nothing can be done about that except cropping to fit. What you're asking isn't possible with this design.
    4. a)No it doesn't. b)The arrows should both be 50px X 50px. Place them in the resources folder inside the plugin folder (LRBExhibition.lrwebengine in Web Galleries in the Lightroom folder; access this from Preferences>Presets>Show Lightroom Presets folder). See some of the previous posts here for more about sizing the arrow. The reference them in the Gallery Nav Arrows section of Appearance.

    Hope this helps.
    Sean McCormack | LRB Plugins - Plugins and Presets for Lightroom | Adobe Community Professional | Lightroom Blog

  18. #18
    New Member
    Join Date
    Feb 2013
    Posts
    3
    Experience
    Advanced
    Primary OS
    Mac 10.7.x Lion
    LR Version
    4.3
    Hello Sean,Thanks for your answers. After good amount of reflection I decided to download the trial version of Portfolio...
    I'm almost clear with everything, but the only thing that I can't get out of the site is the psychedelic drawing behind the site, if you know what I'm talking about.
    Thanks for your help

  19. #19
    Lightroom Guru
    Join Date
    Oct 2007
    Posts
    1,389
    Look for the background image section and delete the text from it.
    Sean McCormack | LRB Plugins - Plugins and Presets for Lightroom | Adobe Community Professional | Lightroom Blog

  20. #20
    New Member
    Join Date
    Aug 2013
    Posts
    2
    Experience
    Advanced
    Primary OS
    Windows 8 64-bit
    LR Version
    4.4

    LRB Exhibition - jerky transition of slides in Safari & Chrome

    Dear Sean

    I am having problems with jerky and inconsistent timing between transitions, especially when used on safari on ipad (chrome has similar results on Win 8). Is there a way to smoothen this? It will also be nice if you add a few transition effects, especially 'fade' which is very classy and will hide the jerks to the eye.

    regards

Page 1 of 3 123 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •