Results 1 to 9 of 9

Thread: Photos just disappeared off my hard drive

  1. #1
    New Member
    Join Date
    Jul 2012
    Posts
    2
    Experience
    Advanced
    Primary OS
    Mac 10.7.x Lion
    LR Version
    4.1

    Photos just disappeared off my hard drive

    I've been using LR for years, and just upgraded to LR 4.1 to go with my new Lion OS X System, and a new Mac laptop. I imported hundreds of photos from a Peru trip, a family outing, and then hundreds from a Dominican Republic trip. The third day of the trip, I opened up LR, and noticed some of the photos I had been looking for the previous day had question marks. So, I did some checking, found the majority of photos since Peru were missing. Looking at my hard drive, I found that almost every photo was gone, except in many folders (set up by date) there might be anywhere from two to 10 photos still in the folder. That means that there was no way it was user error, I would have had to go in by hand and select from different folders. I knew they were there the day before. The only thing that happened between looking at them one day, and the next, was that another software program was trying to render video and ran out of disk space. Other than that, I didn't touch the files.

    I've tried everything, to no avail. Those images are long gone, forever. I hoped it was a one time event, but today I went looking for about a hundred photos I took about a month ago, after all those trips. Guess what? Random disappearance of almost everyone of the photos. Now I'm really worried. I have no idea what to do. Can anyone tell me what's going on? I saw a thread about a similar issue that was put up online in 2009, but that doesn't help.

    I hope someone out there has heard of this, and knows what's happening.

    Mel

  2. #2
    Lightroom Queen / Owner
    Join Date
    Sep 2007
    Location
    Southampton, UK
    Posts
    15,425
    Experience
    Power User
    Primary OS
    Mac 10.9.x Mavericks
    Memory
    16gb
    CPU Cores
    4
    Video Card
    nVidia
    LR Version
    5.5
    Camera
    Canon
    File Format
    Raw
    Printer
    None
    Hi Mel, welcome to the forum!

    I'm so sorry to hear it was a disaster that brought you here!

    So when you were looking at the photos in Lightroom, they were definitely all there? No question marks on the thumbnails and overlays saying that the photos were missing? If so, then I don't think it's something LR's done. I'd actually be checking into the hard drive itself - to check that there aren't hard drive errors - and I'd want to look at the video rendering software too. And I'd be checking for other background software that's running and perhaps being 'helpful'.

    You do have good backups now I hope?

    If you didn't have backups of the Peru photos, but the previews still appear in LR, there is a script that will allow you to turn those previews into JPEGs, which would be better than nothing. http://helpx.adobe.com/lightroom/kb/...ghtroom-4.html
    Victoria


    Lots of questions? Adobe Lightroom 5 - The Missing FAQ Book available now - PDF, ePub, Kindle & Paperback Discount code: LRF2011

    Website: Lightroom Queen Blog - Follow me on Twitter as @LightroomQueen - Find me on Facebook

  3. #3
    Junior Member
    Join Date
    Jul 2012
    Location
    Cambridge, MA
    Posts
    23
    Experience
    Advanced
    Primary OS
    Windows 8.1 64-bit
    Memory
    8gb
    CPU Cores
    4
    Video Card
    nVidia
    LR Version
    5.5
    Camera
    Nikon D90, Lumia 1020
    File Format
    Raw
    Printer
    Epson
    Victoria - Thanks for the Preview export tip. However the Scripts folder location described in your link is incorrect (at least in 4.1, Windows). A more up to date description for the folder location which works is at http://forums.adobe.com/thread/1007742.

    TheWeissGuy

  4. #4
    Lightroom Queen / Owner
    Join Date
    Sep 2007
    Location
    Southampton, UK
    Posts
    15,425
    Experience
    Power User
    Primary OS
    Mac 10.9.x Mavericks
    Memory
    16gb
    CPU Cores
    4
    Video Card
    nVidia
    LR Version
    5.5
    Camera
    Canon
    File Format
    Raw
    Printer
    None
    Hi theWeissGuy, welcome to the forum! Do you have 'store presets with catalog' selected, by any chance? That proviso ought to be in Adobe's instructions - the button usually goes to the Roaming folder which is mentioned in the thread you linked, but is changed by the store presets with catalog checkbox.
    Victoria


    Lots of questions? Adobe Lightroom 5 - The Missing FAQ Book available now - PDF, ePub, Kindle & Paperback Discount code: LRF2011

    Website: Lightroom Queen Blog - Follow me on Twitter as @LightroomQueen - Find me on Facebook

  5. #5
    Junior Member
    Join Date
    Apr 2012
    Posts
    33
    Experience
    Intermediate
    Primary OS
    Windows 7 64-bit
    CPU Cores
    4
    LR Version
    5.3
    Camera
    Canon 5D Mk III
    File Format
    Raw
    Printer
    Canon
    I had a similar experience about a week ago. I did the edits on my grand daughters birthday pics. I moved them to a different folder and they were all there. I went back into them the next day and everyone of them had a ? mark and they were nowhere to be found. I was heart sick. On an out chance, I checked in the trash folder and they were all there in some weird file folder. How it happened I have no idea.

  6. #6
    New Member
    Join Date
    Jul 2012
    Posts
    2
    Experience
    Advanced
    Primary OS
    Mac 10.7.x Lion
    LR Version
    4.1
    Hi Victoria, I had been working on them the night before, and they were all there. When I came back to my hotel room the next morning, and opened up Lightroom to put new ones in, that's when I noticed that the very same photos I had been editing the night before had question marks. So, I reviewed all my photos to see how many were missing. It went back about a month, in to photos from different times and projects, removing almost all of the photos out of separate dates and projects, but not all. It left anywhere from 2 to 10 in some folders. I just found one yesterday where it removed all but 3 Raw files and 2 jpgs. And I know that folder had about a hundred photos in it. Also, I tried to open Lightroom the other day, since putting this up on this site, and it wouldn't even open. It told me that some bizarre folder was missing that it needed in order to open.

    I've since created a new user where Lightroom is reloaded, and opened up the old catalog in that. I will try your links to see if that helps save files out. But some of them never rendered preview files. I didn't have them backed up because I was too overwhelmed on the project, doing video also, and didn't have enough room to back everything up twice. I won't be on the road again without that again though.

    I'm worried about this happening again before I can make backup copies. Thanks for the input

  7. #7
    Lightroom Queen / Owner
    Join Date
    Sep 2007
    Location
    Southampton, UK
    Posts
    15,425
    Experience
    Power User
    Primary OS
    Mac 10.9.x Mavericks
    Memory
    16gb
    CPU Cores
    4
    Video Card
    nVidia
    LR Version
    5.5
    Camera
    Canon
    File Format
    Raw
    Printer
    None
    I'm so sorry to hear that guys. I have heard a few cases of files being moved within LR's folders panel and the move never completing correctly, although they're pretty rare. DAYMX5, you don't happen to remember what the weird file folder is?

    And Mel, what folder did it say was missing? Any clues?
    Victoria


    Lots of questions? Adobe Lightroom 5 - The Missing FAQ Book available now - PDF, ePub, Kindle & Paperback Discount code: LRF2011

    Website: Lightroom Queen Blog - Follow me on Twitter as @LightroomQueen - Find me on Facebook

  8. #8
    Junior Member
    Join Date
    Apr 2012
    Posts
    33
    Experience
    Intermediate
    Primary OS
    Windows 7 64-bit
    CPU Cores
    4
    LR Version
    5.3
    Camera
    Canon 5D Mk III
    File Format
    Raw
    Printer
    Canon
    I don't remember the name I moved the pictures back to the correct folder and emptied the trash. Afterwards I wished that I had written the name down. I was really at a loss as to how it happened but I was so relieved to recover everything.

  9. #9
    Junior Member
    Join Date
    Jul 2012
    Location
    Cambridge, MA
    Posts
    23
    Experience
    Advanced
    Primary OS
    Windows 8.1 64-bit
    Memory
    8gb
    CPU Cores
    4
    Video Card
    nVidia
    LR Version
    5.5
    Camera
    Nikon D90, Lumia 1020
    File Format
    Raw
    Printer
    Epson
    Quote Originally Posted by Victoria Bampton View Post
    Hi theWeissGuy, welcome to the forum! Do you have 'store presets with catalog' selected, by any chance? That proviso ought to be in Adobe's instructions - the button usually goes to the Roaming folder which is mentioned in the thread you linked, but is changed by the store presets with catalog checkbox.
    As usual, you've solved the problem. I've unchecked 'store presets with catalog' setting and it now points to the correct folder. Thanks -

    TheWeissGuy

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •