Results 1 to 3 of 3

Thread: Library Problems in LR4

  1. #1
    New Member
    Join Date
    Apr 2009
    Posts
    9

    Question Library Problems in LR4

    Since upgrading to LR4, my library folders periodically demonstrate very bizarre behavior. The previews spontaneously rotate, disappear, change order. This will happen while I'm viewing the images in either grid or loupe views. Never had this problem before upgrading. I've optimized catalogue, but no change. Any ideas?

  2. #2
    Lightroom Queen / Owner
    Join Date
    Sep 2007
    Location
    Southampton, UK
    Posts
    16,080
    Experience
    Power User
    Main OS
    Mac 10.10.x Yosemite
    Other OS
    Windows 7 64-bit
    Memory
    16gb
    CPU Cores
    4
    LR Version
    5.6
    Camera
    Canon
    File Format
    Raw
    Hi Bill, that sounds like a corrupted preview cache. Try this - close LR and find your catalog on the hard drive. Next to it should be a *Previews.lrdata file/folder. Rename it, and restart LR. LR will need to build new previews - you can either let that happen as you browse, or you can select all and go to Library menu > Previews > Render Standard Previews and go to bed. If it's all good when you get up in the morning, you can delete the old renamed previews file.
    Victoria


    Lots of questions? Adobe Lightroom 5 - The Missing FAQ Book available now - PDF, ePub, Kindle & Paperback Discount code: LRF2011

    Website: Lightroom Queen Blog - Follow me on Twitter as @LightroomQueen - Find me on Facebook

  3. #3
    New Member
    Join Date
    Apr 2009
    Posts
    9
    Thanks Victoria, I'll give that a try.
    MacBook Pro 15/2.4 GHz Intel Core2 Duo/2GB SDRAM/OS X 10.5.6/Nikon D700, D200/Nikon lenses

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •