Results 1 to 2 of 2

Thread: Lightroom not responding

  1. #1
    Junior Member
    Join Date
    May 2011
    Posts
    10
    Primary OS
    Mac 10.6.x
    LR Version
    3.4

    Lightroom not responding

    I am having difficulty with Lightroom.It does not repsond when I load many times and especially when I want to inport. I am running 3.6 on a Mac PRo. Any suggestions? I was planning to take a lightroom course starting sunday and this will make it impossible. It will occasionally load when I shut the computer down and load it first.

  2. #2
    Lightroom Queen / Owner
    Join Date
    Sep 2007
    Location
    Southampton, UK
    Posts
    15,928
    Experience
    Power User
    Primary OS
    Mac 10.10.x Yosemite
    Memory
    16gb
    CPU Cores
    4
    Video Card
    nVidia
    LR Version
    5.6
    Camera
    Canon
    File Format
    Raw
    Printer
    None
    Hi kcgrace, welcome to the forum!

    There are some initial things you can try for troubleshooting:

    1. Make sure you have backups!

    2. Restart Lightroom

    3. Restart the Computer

    4. Delete the Preferences file. Instructions here: http://www.lightroomforums.net/showt...eferences-file

    5. Optimize the Catalog Edit menu > Catalog Settings > Relaunch & Optimize and wait for it to tell you it's completed.

    6. Create a new catalog to rule out catalog corruption. (Restart Lightroom holding down Ctrl (Windows) or Opt (Mac) and select Create New Catalog.)

    7. Import some images into that new catalog to check everything's working as expected.
    Victoria


    Lots of questions? Adobe Lightroom 5 - The Missing FAQ Book available now - PDF, ePub, Kindle & Paperback Discount code: LRF2011

    Website: Lightroom Queen Blog - Follow me on Twitter as @LightroomQueen - Find me on Facebook

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •