Results 1 to 3 of 3

Thread: Installing LR/Mogrify 2 & Installing ImageMagick

  1. #1
    Junior Member
    Join Date
    Apr 2011
    Location
    Leeds, UK
    Posts
    62
    Experience
    Intermediate
    Primary OS
    Windows 7 64-bit
    Memory
    8gb
    CPU Cores
    8
    Video Card
    nVidia
    LR Version
    4.2
    Camera
    Canon
    File Format
    Raw
    Printer
    Epson

    Installing LR/Mogrify 2 & Installing ImageMagick

    Hi all, I need some help here. I have tried for two weeks not to get the above working. This is driving me round the bend.

    I have Mogrify installed on Lr3 now and get all the options. Its asking for the location (as I am a win 7 64bit user) so I have downloaded and installed image magick. But cant find the mogrify.exe in there.

    Could one of you nice people , just talk me throught in as simple terms as poss. What I should do starting form new.

    Many thanks

    Wayne

  2. #2
    Junior Member
    Join Date
    Apr 2011
    Location
    Leeds, UK
    Posts
    62
    Experience
    Intermediate
    Primary OS
    Windows 7 64-bit
    Memory
    8gb
    CPU Cores
    8
    Video Card
    nVidia
    LR Version
    4.2
    Camera
    Canon
    File Format
    Raw
    Printer
    Epson
    Sorry, no need for help. I have been very thick when looking for the exe file. All working now
    So off to have a play and see what this bad boy can do.

    Regards

    Wayne

  3. #3
    Member
    Join Date
    Oct 2007
    Location
    Trinidad and Tobago
    Posts
    675
    Experience
    Intermediate
    Primary OS
    Windows 7 64-bit
    Memory
    4gb
    CPU Cores
    4
    Video Card
    On mother board
    LR Version
    5.6
    Camera
    Olympus E-300 + E-510+ OMD E-M1 and Panasonic G3
    File Format
    Raw
    Printer
    Canon
    See the following screen shots of the LR export window and Windows Explorer which shows wher the file is chosen and located.
    Click image for larger version. 

Name:	Image00063.jpg 
Views:	13 
Size:	190.9 KB 
ID:	595Click image for larger version. 

Name:	Image00064.jpg 
Views:	11 
Size:	204.2 KB 
ID:	596

    Good to see that you have it sorted out.
    Last edited by Denis de Gannes; 27 May 2011 at 6:07 am. Reason: more info.
    Denis: Eqp: Canon IKJ Pro9000Mk2; DiMAGE ScanElite 5400; Macbk Pro OSX 10.9.4. Ram 8 GB.
    Add-CameraEqp: m4/3 14-42mm & 45-150mm; Zuiko DG 9-18mm, 14-54mm, 35mm, 40-150mm, 70-300mm; Zuiko OM f1.4 50mm, f4 35-70mm & f4 200mm; Flash FL-50.
    Image SftW: LR 5.6; PS CS6; PSE 6; QimageU; AfterShot-Pro; Capture1-Exp7; SilkyPix 4. GTMB i1 Display2.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •