Results 1 to 3 of 3

Thread: Some import operations were not performed:

  1. #1
    Member
    Join Date
    Apr 2010
    Location
    UK Midlands
    Posts
    151
    Experience
    Intermediate
    Primary OS
    Windows 7 64-bit
    Memory
    16gb (2x8gb)
    CPU Cores
    More than 8
    Video Card
    GTX 650
    LR Version
    5.5
    Camera
    Nikon
    File Format
    Raw
    Printer
    Epson

    Some import operations were not performed:

    Starting a new thread with this problem.

    When I import direct from the card into LR I get the following message window:

    Import results.

    Some import operations were not performed:

    The files could not be copied to the backup location.
    The following files were imported but could not be renamed.

    There is also a drop down arrow that lists all the file numbers.

    If I try to open one of the files in the develop module I get the following message:

    'file is missing or offline'

    All the files and the associated folder have a question mark.

    If I download the files to my HD first then import to LR there is no problem.

    jeff

  2. #2
    Lightroom Guru
    Join Date
    May 2009
    Location
    Twin Cities, MN
    Posts
    1,524
    Experience
    Power User
    Memory
    12GB
    CPU Cores
    More than 8
    Video Card
    nVidia
    LR Version
    5.4
    Camera
    Canon
    File Format
    Raw
    Printer
    Canon
    Are you still using LR 3.0 or have you upgraded to 3.3?

    There was a bug in the original release that would cause an issue if you were renaming the file on import and had Make Second Copy checked, if the second copy location was, for what ever reason, unavailable.

    Solution is to upgrade to the latest LR version.

    or Make certain your backup location is on-line and correctly referenced. Your files are likely there but LR thinks they were renamed and they weren't or vice-versa.
    ~Rikk Flohr

    LR Keyword Lists
    here, Imaging Blog here & Holy Crop! here
    Desktop: Win 7 64Bit, 12-Core, 12 GB, 9.5 TB of HD Laptop: MacBook Pro Retina 15", 10.8.4, 2.6 Quad Duo, 16 GB, PS CC

  3. #3
    Member
    Join Date
    Apr 2010
    Location
    UK Midlands
    Posts
    151
    Experience
    Intermediate
    Primary OS
    Windows 7 64-bit
    Memory
    16gb (2x8gb)
    CPU Cores
    More than 8
    Video Card
    GTX 650
    LR Version
    5.5
    Camera
    Nikon
    File Format
    Raw
    Printer
    Epson
    Quote Originally Posted by RikkFlohr View Post
    There was a bug in the original release that would cause an issue if you were renaming the file on import and had Make Second Copy checked, if the second copy location was, for what ever reason, unavailable.
    Rikk, you're a star, problem solved it was the 'Make Second Copy'. I am soooooooooo pleased.

    jeff

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •