PDA

View Full Version : all photos are dulled out in import selection screen!



BenjaminJ
6 Mar 2012, 6:03 pm
I went and took some photos today, and imported them into lightroom no problem. After editing one, I exported it into another folder (I always do this to have back ups of the jpgs after Im done editing.) Im trying to import that folder into lightroom now, and the photo in the folder is dulled out, and the import button is greyed out as well. Looking around in my different folders in the import screen, they are all greyed out. Anyone know whats going on, and how I fix this?

BenjaminJ
6 Mar 2012, 6:46 pm
Crap, Nevermind. Figured out why I was having problems.

AutoMac
7 Mar 2012, 4:22 am
Hi Ben - could you share that solution - I am having much the same problem with some shots - annoying 'cos it must be both simple and "me"...

BenjaminJ
8 Mar 2012, 9:43 am
For what I was trying to do, I normally used the export function to export the photos to another folder. For some reason, I forgot this, and was trying to import the photos into the other folders instead. If ya export them from the folder they are in, into the other folders, you shouldnt have a problem.

RikkFlohr
8 Mar 2012, 11:45 am
Automac,

A greyed-out image and non-functional import button are signs that the images are already in Lightroom. Can you give us a few more details about what you are seeing? I am betting it is different than Ben's self-solved issue.

herb
8 Mar 2012, 1:50 pm
Amen to that, RikkFlohr. I was about to ask the question. I have evidently multiples of the same folders. I have a group of images, and then later in the catalog, I find greyed out blanks with the same photo names , but about the same number of greyed out spaces as there were photos in the first group of images.

1. How do you avoid creating such, and 2. How does one get rid of them??

AutoMac
9 Mar 2012, 4:26 am
Hi Rikk, thanks for your response. I think that I have now got myself into an even worse position! Let me try to explain.

I started with a main folder of images of imports from one camera. All these imported correctly and I processed them to my satisfaction. I then recalled that I had a few extra shots on a second camera and so imported via LR these into a different pre-process folder. I then COPIED these over to the main Image directory in Finder (Mac) and went back to my LR main folder to run "synchronise folder". This OK'd the import of the 6 photos but I could not then see them visually in LR Library. So I repeated the synch - same result.

Being confused, I then went back and in Finder copied the same images back to the pre-process folder and tried to run an Import via LR - which said "photos already imported". I have continued several times to do variations of the above but the "photos already imported" message continues to show.

So I'm just in a loop and do not understand how to get out. I suspect that it may have something to do with the 'flagging' (?) of the images I.e. they are there but something (flag or 'status'?) stops them being viewed in the main library view.
Thanks for any help. :shock:

Victoria Bampton
11 Mar 2012, 5:31 pm
Hi AutoMac, welcome to the forum! Sorry if we missed your reply. Try disabling filters - Cmd-L